指标学习网

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 1566|回复: 2

黑马买卖,也可用于期货,图形直观

[复制链接]

该用户从未签到

3

主题

0

回帖

26

积分

新手上路

Rank: 1

积分
26
发表于 2023-6-21 20:50:42 | 显示全部楼层 |阅读模式
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81), COLORRED,LINETHICK2;

VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;

回复

使用道具 举报

  • TA的每日心情
    开心
    2023-8-5 11:40
  • 签到天数: 2 天

    [LV.1]初来乍到

    0

    主题

    3

    回帖

    24

    积分

    新手上路

    Rank: 1

    积分
    24
    发表于 2023-8-5 12:28:55 | 显示全部楼层
    只显示卖出的提示,没有买入的提示
    回复

    使用道具 举报

  • TA的每日心情
    开心
    2023-10-25 09:05
  • 签到天数: 91 天

    [LV.6]常住居民II

    0

    主题

    16

    回帖

    337

    积分

    中级会员

    Rank: 3Rank: 3

    积分
    337
    发表于 2023-8-10 09:08:11 | 显示全部楼层
    顶起来,谢谢分享
    回复

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

     
     
    在线客服
    微信扫一扫加好友

    QQ|Archiver|小黑屋|免责声明及侵权处理流程|指标学习网 ( 冀ICP备2021027094号 )

    GMT+8, 2024-6-25 12:39 , Processed in 0.065876 second(s), 27 queries .

    Powered by Discuz! X3.4

    Copyright © 2001-2021, Tencent Cloud.

    快速回复 返回顶部 返回列表