请选择 进入手机版 | 继续访问电脑版

指标财富网

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 39|回复: 0

有谁知道这个怎么用

[复制链接]

该用户从未签到

3

主题

3

帖子

19

积分

新手上路

Rank: 1

积分
19
发表于 2022-9-17 17:33:11 | 显示全部楼层 |阅读模式
AA:=WINNER(C+C*15/100)*100;
BB:=WINNER(C+C*0/100)*100;
CC:=AA-BB;
DD:=(WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;
EE:=CC<3 AND DD<0.5 AND O<L;
A1:=DYNAINFO(6);
A2:=IF(L>A1,0,IF(H<A1,1,(A1-L+0.01)/(H-L+0.01)));
A3:=V/WINNER(L);
A4:=REF(HHV(C,120),1);
A5:=REF(LLV(C,120),1);
A6:=100*(C-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80 ;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A12:=IF(FILTER(A10,3) OR EE,10,0);

私募机构加仓日:STICKLINE(A12,0,55,5,0),COLORFF00FF;
STICKLINE(A12,0,55,3.5,0),COLOR1020AA;
STICKLINE(A12,0,55,1.7,0),COLOR1020EE;

私募机构加仓ARAWTEXT(A12,H*1.0,'私募'),COLOR00FFFF;
DRAWTEXT(A12,20,'私募'),COLORFF00FF;



X_1:=EMA(CLOSE,4)<EMA(CLOSE,10) AND MA(CLOSE,11)<MA(CLOSE,19);
X_2:=HIGH<EMA(HIGH,9);
X_3:=COUNT(X_2,6)>=2;
X_4:=REF(X_3,1) AND HIGH>MA(CLOSE,6);
X_5:=NOT(X_1);
X_6:=BARSLAST(X_5);
X_7:=EVERY(X_1,X_6);
X_8:=COUNT(X_4,X_6)>=2;
X_9:=X_8 AND CLOSE>MA(CLOSE,4);
X_10:=EMA(CLOSE,12)-EMA(CLOSE,28);
X_11:=EMA(X_10,8);
X_12:=(X_10-X_11)*2;
X_13:=X_12<=0;
X_14:=EMA(CLOSE,9)/CLOSE>=1.029;
X_15:=EMA(HIGH,60)/HIGH>=1.177;
X_16:=REF(HHV(LOW,20)/LLV(LOW,20)>=1.27,1);
X_17:=REF(HHV(VOL,30)/LLV(VOL,32)<11,1);
X_18:=VOL<MA(VOL,65)*1.45;
X_19:=VOL<REF(LLV(VOL,18),1)*4.5;
X_20:=REF(VOL,1)<REF(LLV(VOL,18),2)*5;
X_21:=REF(VOL,1)<=REF(MA(VOL,65),1)*1.19;
X_22:=OPEN/CLOSE>=1.054;
X_23:=COUNT(X_22,6)>=1;
X_24:=REF(OPEN,2)<=CLOSE;
X_25:=FILTER(X_9,2) AND X_13 AND X_14 AND X_15 AND X_16 AND X_17 AND X_18 AND X_19 AND X_20 AND X_21 AND X_23 AND X_24;
绝底:X_25;
0,COLORRED,LINETHICK2;
STICKLINE(绝底,0,21,2,0),COLORRED;
STICKLINE(绝底,20,40,2,0),COLORRED;
STICKLINE(绝底,40,60,2,0),COLORRED;
STICKLINE(绝底,60,80,2,0),COLORYELLOW;
STICKLINE(绝底,80,100,2,0),COLORRED;
DRAWICON(绝底,60,25);


LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;
STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;

VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);

买点雷达VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;
BT1:=CROSS(RSI1,25);

DRAWTEXT(BT1,-80,'底'),COLOR0000FF;
STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;

主力资金:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户资金:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;
BT2:=CROSS(主力资金,散户资金) AND 主力资金<-10;
DRAWICON(CROSS(RSI1,25),主力资金,26);
DRAWICON(CROSS(主力资金,散户资金) AND 主力资金<-10,主力资金,23);

BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,50,4,1),COLOR0000FF;
DRAWTEXT(BT,50,'金底'),COLOR0000FF;

STICKLINE(BT2,0,20,3,0),COLORFF00FF;
DRAWTEXT(BT2,20,'升'),COLORFF00FF;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

 
 
在线客服
指标交流群:
理想论坛金钻指标股票
指标团购群:
做站吧指标团购群
微信扫一扫加好友

QQ|Archiver|手机版|小黑屋|免责声明及侵权处理流程|指标财富网 ( 冀ICP备2021027094号 )

GMT+8, 2022-10-5 10:38 , Processed in 0.057921 second(s), 25 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表