请选择 进入手机版 | 继续访问电脑版

指标财富网

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 41|回复: 0

牛人指标

[复制链接]

该用户从未签到

3

主题

3

帖子

19

积分

新手上路

Rank: 1

积分
19
发表于 2022-9-17 17:38:21 | 显示全部楼层 |阅读模式
Q1:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

Q2:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);

Q3:=CROSS(MA(C,10),MA(C,5));

Q4:=CROSS(MA(C,5),MA(C,10));

观望区:IF(MA(C,5)<=REF(MA(C,5),1),15,0)COLORGREEN;

STICKLINE(MA(C,5)<=REF(MA(C,5),1),15,0,6,0),COLORGREEN;

操盘区:IF(MA(C,5)>=REF(MA(C,5),1),15,0),COLORRED;

STICKLINE(MA(C,5)>=REF(MA(C,5),1),15,0,6,0),COLORRED;

离场:IF(REF(MA(C,5),1)>REF(MA(C,5),2) AND MA(C,5)<=REF(MA(C,5),1),50,0),STICK,COLORGREEN,LINETHICK2;

进场:IF(REF(MA(C,5),1)<REF(MA(C,5),2) AND MA(C,5)>=REF(MA(C,5),1),50,0),STICK,COLORRED,LINETHICK2;

DRAWTEXT(进场=50,52,'进'),COLORRED;

DRAWTEXT(离场=50,52,'离'),COLORGREEN;

DRAWICON(进场=50,52,1);

DRAWICON(离场=50,52,2);

MV13:=MA(V,13);

MV35:=MA(V,35);

MV135:=MA(V,135);

MV500:=MA(V,500);

DRAWTEXT(CROSS(MV13,MV35) ,30,'跟'),COLORMAGENTA;

DRAWTEXT(CROSS(MV13,MV135) ,35,'庄动'),COLORYELLOW;

低吸:IF(CROSS(Q1,11),70,0),COLORWHITE;

DRAWTEXT(CROSS(Q1,11) ,70,'低吸')COLORWHITE;   

V6:=H/REF(L,3)>=1.05;

涨停曙光:IF(V6,10,0),COLORFF0099;

STICKLINE(V6,10,0,4,0),COLORFF0099;

赌涨停:IF(C/REF(C,1)>1.01 AND V6 AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1

*FORCAST(V,5)),60,0),COLORYELLOW,LINETHICK3,STICK;

只赌三天:FILTER(赌涨停,5)*90,COLORRED,LINETHICK1,STICK;

DRAWTEXT(赌涨停=60 AND 只赌三天=90,70,'只赌三天'),COLORCYAN;

赌错止损:=REF(H,1)*0.97;{盘中追涨赌错参考}

DRAWTEXT_FIX(1,0,0,0,STRCAT('赌错止损参考:',CON2STR(赌错止损,2))),COLORGREEN;

DRAWTEXT(CROSS(MV35,MV135),50,'暴')COLORWHITE;{可能是起爆点}   

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

趋势:3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),COLORWHITE;

红穿绿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED;

绿穿红卖:EMA(红穿绿买,3),COLORLIGREEN;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

 
 
在线客服
指标交流群:
理想论坛金钻指标股票
指标团购群:
做站吧指标团购群
微信扫一扫加好友

QQ|Archiver|手机版|小黑屋|免责声明及侵权处理流程|指标财富网 ( 冀ICP备2021027094号 )

GMT+8, 2022-10-5 09:26 , Processed in 0.056578 second(s), 25 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表